Steve's 2x4 Laser Build

Post your build logs here

Re: Steve's 2x4 Laser Build

Postby spk64 » Wed Jan 28, 2015 2:49 am

I have been researching stepper drives and the only drives that are given a thumbs up are the Gecko drives. I used Gecko on my CNC router and it was truly plug and play. I was up and running in no time and have not had any problems.
Looking for the same experience on this machine.

Anyone have any good luck with other drives?

Also to qualify the statement. Looking at driving the gantry pretty quick and with a 24"x48" reach there will be some weight on the gantry.
spk64
 
Posts: 13
Joined: Wed Jan 14, 2015 10:49 pm

Re: Steve's 2x4 Laser Build

Postby Techbuilder » Thu Jan 29, 2015 5:15 am

I use these, absolutely no noise and very much plug and play for the most part.
I know a few users use these as well. That's how I got the idea to use them.

http://www.automationtechnologiesinc.co ... s-included
Techbuilder
 
Posts: 28
Joined: Thu Oct 17, 2013 5:56 pm

Re: Steve's 2x4 Laser Build

Postby spk64 » Thu Jan 29, 2015 10:40 pm

Thanks for the info on the Drives. I finally decided to just go ahead and get the Geckos.
For just a little more I have 48 volt drives versus the 36 volt. Looked at their 45 volt models but at that point we are in the same price range as the G251X.
I did order the 382 oz 2.8mH motors from ATI these are real close to my CNC motors so the performance should match up well with the 48vdc PSU.

Now need to make a decision on which CO2 tube to get.
I really want to be in the 80-100w range but not sure if it is worth spending the extra for a Reci tube.

Last night I finished test fitting the frame together and have all the holes drilled for the end fasteners. Now to tear it down. Re-assemble with t nuts where needed and square everything up.


Steve
spk64
 
Posts: 13
Joined: Wed Jan 14, 2015 10:49 pm

Re: Steve's 2x4 Laser Build

Postby spk64 » Fri Jan 30, 2015 5:44 pm

Trying to make a final decision on the CO2 tube. Pretty much decided to stick with a Reci and deciding between a Z\W2 or a Z\W4.
$4-500 difference jumping up to the 100-120W tube. Not sure if it is worth the extra.

Anyone have thoughts on going for the extra power or sources to review for costing.

Below are some cost comparisons from a few places. The cost below include a power supply and shipping.

http://www.aliexpress.com/store/product ... 76316.html
Reci W2 $855 (80-90W)
Reci W4 $1372 (100-120W)

Lightobjects
Reci Z2 $1075 (80-90W)
Reci Z4 $1575 (100-120W)

https://www.sinjoelaser.com/store/index ... duct_id=89
Reci Z4 $1257
spk64
 
Posts: 13
Joined: Wed Jan 14, 2015 10:49 pm

Re: Steve's 2x4 Laser Build

Postby spk64 » Sun Feb 01, 2015 2:57 am

Today decided to go ahead and machine some aluminum mounts. Was going to 3d print them for testing but decided to just go ahead and cut aluminum.
Also recieved some belts and pulleys.
image.jpg


1st and second batches machined from one side.
image.jpg
Attachments
image.jpg
image.jpg
Last edited by spk64 on Sun Feb 01, 2015 10:25 pm, edited 1 time in total.
spk64
 
Posts: 13
Joined: Wed Jan 14, 2015 10:49 pm

Re: Steve's 2x4 Laser Build

Postby spk64 » Sun Feb 01, 2015 9:30 pm

3 more groups of brackets finished this afternoon. 4-5 more groups to wrap them all up.
Then finish out the back side of all the individual parts.
image.jpg
spk64
 
Posts: 13
Joined: Wed Jan 14, 2015 10:49 pm

Re: Steve's 2x4 Laser Build

Postby Techbuilder » Mon Mar 09, 2015 7:33 am

spk64 wrote:Some quick shots of the Lightobjects Pro Mirror Mount and Head.
IMG_1483.JPG
IMG_1484.JPG

IMG_1485.JPG
IMG_1486.JPG

IMG_1487.JPG
IMG_14881.jpg



Have you mounted these yet? I've heard from some that these don't play well with the standard build log 2x mounts but I'm guessing you don't have that issue
since you designed your own mount.

Do you have the dimensions for the head? the light object site has no information on the actual outside dimensions.
Techbuilder
 
Posts: 28
Joined: Thu Oct 17, 2013 5:56 pm

Re: Steve's 2x4 Laser Build

Postby spk64 » Mon Mar 09, 2015 12:21 pm

I have not mounted it yet but placed it on the mount and it looked to be ok. My mounts and machine is all new designs no 2x is being used. I do not have the dimensions written down but the models provided from this thread is what I design around. http://www.lightobject.info/viewtopic.p ... els#p11548
spk64
 
Posts: 13
Joined: Wed Jan 14, 2015 10:49 pm

Previous

Return to Build Logs

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron