Page 5 of 7

Re: ORD Bot Production Run Status

PostPosted: Thu Mar 29, 2012 11:59 pm
by IPvFletch
Yes, this is great, thanks for all your hard work and diligence on putting this together!

WOOHOO!! Hadron ORDbots have started shipping!!

PostPosted: Fri Mar 30, 2012 3:18 am
by frob
My Hadron has left the building!! :mrgreen: :mrgreen:
Thanks Bart!! 8-)

Re: ORD Bot Production Run Status

PostPosted: Fri Mar 30, 2012 3:54 am
by bdring
Dealing with the motors took a lot longer than expected. The total weight was probably close to 600 lbs and they were in 12 boxes. I needed to do a major rearrangement just to find a temporary place to store them. The good news is the motors look great.

Therefore, I was only able to ship out 5 kits tonight.

Re: ORD Bot Production Run Status

PostPosted: Fri Mar 30, 2012 10:18 am
by Zat German
Do you have the specs of the motors for the Hadron posted somewhere that I missed?

Re: ORD Bot Production Run Status

PostPosted: Fri Mar 30, 2012 12:16 pm
by bdring
It is basically this motor with a single shaft.

http://www.buildlog.net/cnc_laser/erp/g ... =B10-10003

Re: ORD Bot Production Run Status

PostPosted: Fri Mar 30, 2012 3:08 pm
by luiscp
So what serial number are we gonna put in them!!!!

I'm the last one on that lucky five!!! :mrgreen:

Luis

Re: ORD Bot Production Run Status

PostPosted: Wed Apr 04, 2012 12:59 am
by dwjp
Well, I just received production Hadron #001 -- from the US to Australia in five days. Unfortunately I won't have time to complete it for a few weeks, as I'm currently putting the final touches on my PhD thesis. All the parts look great. A few scuff marks, but nothing to write home about.

photo.jpg
photo.jpg (39.86 KiB) Viewed 25775 times


The urge for procrastination is strong right now!

Re: ORD Bot Production Run Status

PostPosted: Wed Apr 04, 2012 2:48 am
by orcinus
5 days?! :shock:

Holy crap that's fast.
Mine's still stuck in Chicago.

Re: ORD Bot Production Run Status

PostPosted: Wed Apr 04, 2012 3:30 am
by tango282
Nice! Your not the only one... (just a bachelors though)....I'm pretty sure I need to tell my wife to hide the box when it comes. Stay strong!

Re: ORD Bot Production Run Status

PostPosted: Wed Apr 04, 2012 12:50 pm
by bdring
A few scuff marks, but nothing to write home about


...sounds like you just did write home about it ;)

Scuffs...Not sure you are talking about the blue parts but....the anodized finish is a matte finish. If it rubs against anything it appears to scuff, but it is really just picking some of the other material because it is like ultra fine sandpaper. If you firmly rub your finger on it you will see a scuff, but it is just a little bit of finger transferring to the part. The paper it was packed in also easily gets picked up by the part. Lightly washing the part with water usually cleans it up.

I had the option of a "bright dip" before the anodize. That is like a strong, hot acid wash. It costs more money and would have added a little time, so I did not do it. I was not sure how it would play with the brushed finish. I have been looking into it for future orders.

Be careful with your v rails. If they knock into a hard surface they can be dented. That pile of parts in the picture worries me.