Retraction issues, fans and Dual Bulldog XL extruders

Topics Related to the ORD Bot Printer

Retraction issues, fans and Dual Bulldog XL extruders

Postby Atreidae » Fri Mar 28, 2014 1:02 am

Hey guys. Still tweaking my bot and I'm experimenting with different filaments.

I've noted a few times on my prints that I can prime the print head and have decent flow for the skirt, but the initial object outline and infill is always missing after a few seconds of printing it comes good, but after another. It appears to be after any high speed move. My assumption is that this is related to retraction, I'm tempted to add some extra on restart to see if this helps. but wondering if this can be related to e-jerk settings or similar. I'm only retracting 1mm at present so I wouldn't expect this is required.

I also understand adding a fan to cool the PLA as it goes down helps with a few issues, but I cant fond any doco on this or tuning it.. does anyone have anything on that?

Lastly I'm mid way through building a second ord for a co-worker. I'm building the unit to support dual extruders. Has anyone come up with a better solution than rotating the extruders 90 degree's and mounting them side by side?

I'll post some pictures when I get home tonight.
Atreidae
 
Posts: 14
Joined: Sat Feb 22, 2014 11:23 am

Re: Retraction issues, fans and Dual Bulldog XL extruders

Postby regressedEE » Fri Mar 28, 2014 5:44 pm

If you mount the bulldogs end-to-end in a mirrored configuration, you can reduce the distance between nozzles and keep the center of gravity closer to the rail. However, I think you will need a custom carriage of some sort to make it work.

Since you already have a working bot, you could print something like the mounts rickmellor shows in this thread. Another alternative is to mash something up from the stl mounts reprapdiscount has uploaded to their forums here.

I'm planning on doing the latter but am getting stuck on how to incorporate an adjustment mechanism. I need a way to match the height of both nozzles without having to take the whole thing apart.
regressedEE
 
Posts: 25
Joined: Sat Oct 13, 2012 2:33 pm

Re: Retraction issues, fans and Dual Bulldog XL extruders

Postby dave3d » Sun Mar 30, 2014 5:48 pm

I don't have Bulldog extruders, but I have twin mirror image Wade extruders with a Bowden cables mounted on a Mitsumi extrusion across the top.

Only one extruder is shown fitted. It works well, but I still have difficulties getting two to work together. Getting them dead level is the main problem I have found. I had the two hot ends side by side on the X axis but it reduces the bed X axis width. The hot ends were just 50mm apart. I might try one in front of the other along the Y axis.

Image

sorry for the small pic. I can't seem to resize it.

I have been trying to came up with a hotend design where the Z height is adjustable with screws.

Two extruders with drive motors weighs about a kilo. I figured this was a bit too heavy to have flying about at high speed on the X carriage, so I decided to go with a Bowden setup.

I print just ABS now so can't help with PLA.
dave3d
 
Posts: 64
Joined: Tue Jul 02, 2013 8:06 pm
Location: Chester, UK

Re: Retraction issues, fans and Dual Bulldog XL extruders

Postby Atreidae » Sun Mar 30, 2014 11:47 pm

Yeah, I'm totally going to get laughed out of the forum here when I tell you what the retraction issue was...


I forgot to tighten my hobbed pulley screw!
Atreidae
 
Posts: 14
Joined: Sat Feb 22, 2014 11:23 am


Return to ORD Bot

Who is online

Users browsing this forum: No registered users and 3 guests