Hexagon Hot End

Topics Related to the ORD Bot Printer

Hexagon Hot End

Postby evil2002usna » Wed Apr 23, 2014 3:24 am

Hey guys, I just bought the new all metal Hexagon Hot End. It is only my first print, but it seems to be doing ok 4 hours into a 6 hour print. I am using PLA and I have heard how tempermental all metal hot ends can be with PLA but this thing is very cool and my print is coming out great with almost no tweaking after using a J-Head. I wanted to see if anyone else was using this hotend and let me know your impressions. I am using the 1.75mm version direct drive with the Ebay All-Metal Extruder from Micron.

http://www.reprapdiscount.com/hotends/67-hexagon-hotend-set.html
evil2002usna
 
Posts: 49
Joined: Tue Sep 10, 2013 1:53 am

Re: Hexagon Hot End

Postby blah_59 » Wed Apr 23, 2014 5:53 pm

Do you mount a fan pointing at the fins similar to the E3D?
blah_59
 
Posts: 158
Joined: Wed Aug 29, 2012 10:08 am

Re: Hexagon Hot End

Postby evil2002usna » Wed Apr 23, 2014 11:29 pm

Right now i am just using a desk fan on low, but eventually I probably will make a fan facing at the fins.
evil2002usna
 
Posts: 49
Joined: Tue Sep 10, 2013 1:53 am

Re: Hexagon Hot End

Postby evil2002usna » Sun Apr 27, 2014 6:12 pm

Thought I would post a couple of pictures of the Hexagon quality. I can confirm that you definitely need active cooling with this thing. I tried without fan and it jammed. I tried with a small 40 mm fan using a self designed mount and it jammed. Everytime I have used my desk fan however it has performed great. Overall I am happy with the quality so far. Here are the pictures. This is using a .28mm layer height. This is an iphone charger mount i found on Thingiverse.
Attachments
IMG_1693.JPG
IMG_1691.JPG
evil2002usna
 
Posts: 49
Joined: Tue Sep 10, 2013 1:53 am


Return to ORD Bot

Who is online

Users browsing this forum: No registered users and 4 guests

cron