Ord Bot Hadron Build - 10" x 10"

Topics Related to the ORD Bot Printer

Ord Bot Hadron Build - 10" x 10"

Postby IronMan » Fri Oct 24, 2014 4:11 pm

Hello All!
Wanted to show you the Ord Bot Hadron Build I’ve been working on!
First of all, kudos and many thanks to Bart for the design and all of the other great folks at Inventables where I procured most of the components, Step Motors, and Makerslide.

I was impressed by the Hadron design the moment I saw it, but wanted a 10”x 10” build platform…searched around at RepRapDiscount, but saw they did not offer one. So, in looking at the design I figured it wouldn’t be too difficult to scale it up.

I started by going to Bart’s Buildlog and found the MOST AWESOME CAD files for the entire build!
http://www.buildlog.net/wiki/doku.php?i ... he_ord_bot

Using this made the project so much easier. I grew the entire linear component lengths by 2”, then started my calcs on what I would need to buy. Inventables shipped the Makerslide and other stuff the same day, and soon:
http://i.imgur.com/xZAbuUk.jpg
Measuring and cutting was easy. Luckily, I have a decent milling machine to square the ends…
http://i.imgur.com/6XRw8CK.jpg
And soon the framework was complete! Awesomely brilliant design! Wish I had thought of it...
http://i.imgur.com/RbNsYWV.jpg
The gantry is amazingly rock solid…a one finger lift on one side with no perceptible lag on the other end. Bought a 10” x 10” heated PCB Bed from MakerFarm and the build is almost complete!
http://i.imgur.com/lxkW05y.jpg
Did some work on the build plate support. Designed these nifty screw / spring holders; the threaded portion is on the bottom and keeps the screws from wobbling:
http://i.imgur.com/Uk2XMVQ.jpg
And got the X-carriage mounted...still need to mill the slots and drill mounting holes for the Bulldog / E3D...put drive belts on just for fitting / alignment; will remove them for initial powering up once I get the RAMPS set up...
http://i.imgur.com/XiBWmxF.jpg
IT'S ALIVE!!!
https://www.youtube.com/watch?v=WdxcQ7CSm8Q
Did PID on the Hotend and PCB bed...all good!
Printing a test cube! Almost can't believe it's working!
http://i.imgur.com/ld1ECVk.jpg
Note to all intending to use a Solid State Relay...Use a heat sink and use active fan cooling(I did not). The unit will fry without it! Oh well, another is on the way from Amazon...
http://i.imgur.com/cTCMBU0.jpg
Now to start the final calibrations...
BTW, if someone can tell me how to embed images; maybe it's a minimum post thing...
Cheers!
IronMan
 
Posts: 1
Joined: Tue Sep 02, 2014 7:28 pm

Return to ORD Bot

Who is online

Users browsing this forum: No registered users and 3 guests

cron