Where did everyone go?

Topics Related to the ORD Bot Printer

Where did everyone go?

Postby jammer » Sun Dec 21, 2014 9:38 pm

I realized that I am one of the one's who took a break and haven't been on here for a while but it used to be a pretty active board. Did we all take a break at the same time or did everyone move to a different platform? I was just building a cabinet for me Ord Bot and was hoping to start using it again so I came back on here but it really looks like it has almost been abandoned. Anything I am missing?
jammer
 
Posts: 84
Joined: Fri Sep 13, 2013 3:50 am

Re: Where did everyone go?

Postby orcinus » Mon Dec 22, 2014 4:15 am

No clue, i've been wondering the same, actually.
I've always been here, just not posting much (or at all).

But i pop by and take a look through the threads every week or two.

Still using the ORD Bot, i've continued doing tiny upgrades here and there.
Replaced the cheapo steppers with expensive Oriental Motors high-resolution ones with dampers, replaced the X belt with a high quality T2.5 belt and matching precision pulley and idler. Still haven't gotten around to doing the same for the Y axis. I'm also waiting for auto-retract hotends and a single stepper dual extruder to arrive and plan on going that route instead of going for two remote extruders.
orcinus
 
Posts: 720
Joined: Tue Feb 14, 2012 4:03 am

Re: Where did everyone go?

Postby geoffs » Mon Dec 22, 2014 1:48 pm

Still pottering around wih my Ord Hadron.
I've a future plan to build a delta but at the moment, the Ord is doing the job.
geoffs
 
Posts: 78
Joined: Fri May 06, 2011 12:01 am
Location: Tasmania, Australia

Re: Where did everyone go?

Postby r691175002 » Mon Dec 22, 2014 2:49 pm

Honestly I can't figure out where the people who build 3d printers hang out.
CNCZone has always been fairly active, but 3d printing has never been able to get the same kind of community going. It seems like there should be more people making 3d printers but I guess people just don't bother documenting kit builds.
r691175002
 
Posts: 242
Joined: Mon Dec 13, 2010 5:05 pm

Re: Where did everyone go?

Postby blah_59 » Mon Dec 22, 2014 4:18 pm

Like Orcinus, I check the threads every couple of weeks but have noticed that they're not as active as the used to be. I've built a delta (2020 version of a Kossel/Griffin mix) since building my Hadron. I can get better resolution prints out of my delta but my Hadron is a work-horse that keeps on printing with very little fuss.
blah_59
 
Posts: 158
Joined: Wed Aug 29, 2012 10:08 am

Re: Where did everyone go?

Postby orcinus » Mon Dec 22, 2014 5:01 pm

Forgot to mention... i'm also tinkering with a mUVe 3D.
orcinus
 
Posts: 720
Joined: Tue Feb 14, 2012 4:03 am

Re: Where did everyone go?

Postby dave3d » Wed Dec 24, 2014 6:00 pm

This forum was an excellent source of information when first I built my Hadron for which I am very grateful.
I check on here every couple of weeks but I agree there is not a lot of activity which makes me think there are not many new OrdBot builds. I personally go on the RepRap forum now http://forums.reprap.org/index.php however there are not many posts specifically about OrdBots. I had some comments about the availability of Makerslide being the reason why it is not more widely used.
Any other forum recommendations would be welcome. I have done quite a few mods since building my OrdBot. It would be useful to make comparisons with what other people have done and compare notes.
dave3d
 
Posts: 64
Joined: Tue Jul 02, 2013 8:06 pm
Location: Chester, UK

Re: Where did everyone go?

Postby jammer » Thu Dec 25, 2014 7:18 am

I totally agree. Now that I have my Ord Bot built I come here for the help in troubleshooting issues I am having and to see what upgrades others are doing. I am currently building an enclosure to try and keep the environment temp somewhat constant to help with warping and will post pics as I make progress. This site was really pretty active a year ago and now not so much. It would be interesting to see where everyone went.
jammer
 
Posts: 84
Joined: Fri Sep 13, 2013 3:50 am

Re: Where did everyone go?

Postby dave3d » Mon Jan 05, 2015 9:24 pm

jammer,

just an idea to get things moving again on here, why don't we choose one specific modification each of us has done and post details, with pics if possible. Can I suggest you start with your enclosure and outline some of the issues involved?
dave3d
 
Posts: 64
Joined: Tue Jul 02, 2013 8:06 pm
Location: Chester, UK

Re: Where did everyone go?

Postby rsm5178 » Wed Jan 07, 2015 1:20 am

Not really sure where this would be good to post but it gives a sense of the community that have at least gathered parts... From Alaska to Florida to London and Slovenia.

These are the locations of builders (no names, just zip codes) who have either bought Ord Bot or 2.X laser Kits from me over the last year. (2 are known to be missing. let me know if I missed you)

(I made this with Zee maps, but if you know of a better/ free one, I can update)

Rich
Attachments
Laser and Ord Parts.PNG
Laser 2.x and Ord Bot Builders
rsm5178
 
Posts: 119
Joined: Tue Jul 23, 2013 9:57 pm
Location: 19425

Next

Return to ORD Bot

Who is online

Users browsing this forum: Majestic-12 [Bot] and 4 guests