Printing Issues - PLA

Topics Related to the ORD Bot Printer

Printing Issues - PLA

Postby grezmel » Wed Apr 01, 2015 2:09 pm

Image

Can anyone help with the banding i'm experiencing with my prints.
Im using 3mm PLA - I have tried temperatures between 190 & 210 deg C and no difference. This was printed at 2mm.
The belts are sufficiently tight and the pulleys and motor drive cogs are not slipping.
Ive greased the Z Rods and tried to slow everything down, but still prints the same.
Ive also measure the filament and made the necessary adjustments in CURA.
Any ideas ?
grezmel
 
Posts: 7
Joined: Thu Oct 02, 2014 12:21 pm

Re: Printing Issues - PLA

Postby cvoinescu » Wed Apr 01, 2015 2:39 pm

There seem to be two effects.

There is a regular banding, which can be caused by non-uniformity in the Z movement, or by the Z movement also moving the X and Y minutely. The frequency of the bands matches the pitch of your Z screws, you you get one band per screw turn. The coupling into horizontal movement can happen if your Z screws are bent or off-center, and their sideways movement also moves the rest of the machine a little. The non-uniform Z movement can happen in more than one way, including if an off-center, bent, or angled screw causes the Z motor mounts to flex, moving the motors up and down a little. Often, you see both effects at work at once. This has been discussed at length in the forum, including some fixes that seem to work very well (thicker Z motor mounts, and a Z lift design that does not constrain the screw in the horizontal plane).

The other effect is a general untidyness and non-uniformity that can be caused by a lot of things, including non-uniform filament thickness, or even the way the filament resists pull as it comes off the spool. In other words, I have no clue.
cvoinescu
 
Posts: 501
Joined: Thu Aug 09, 2012 9:12 am
Location: Camberley, Surrey, UK

Re: Printing Issues - PLA

Postby grezmel » Wed Apr 01, 2015 10:19 pm

Thanks for your help, I have eliminated some of the banding by reducing movement with the spool feed.
grezmel
 
Posts: 7
Joined: Thu Oct 02, 2014 12:21 pm


Return to ORD Bot

Who is online

Users browsing this forum: No registered users and 3 guests