fma's ORD Bot

Topics Related to the ORD Bot Printer

fma's ORD Bot

Postby fma » Mon Feb 10, 2014 6:54 pm

Ok, I think it's time to show my ORD Bot; it's more than a year I build it, and I made some minor modifications, since.

Here is a first picture of the printer:

20D-img_30005.jpg

It is driven by a Azteeg X3 controller:

20D-img_30009.jpg

The X3 is now connected using J2 connector, through a RS232-TTL converter, you can see on the following picture, in the black heat shrink:

20D-img_30010.jpg

I use the power supply standby 5V line to power up the X3, so I can switch it on/off using the M80/M81 (if I remember) commands.

The first mechanical modification I made was the Z anti-wobble system (already posted the parts on thingiverse):

20D-img_29273.asp.jpg

Then, I used thicker motor/idler mounts; I just took the original drawings, and had them laser-cut from a company:

20D-img_30012.jpg

As you can see on the first picture, I orderd in the same time a new X carriage, without the L shape. This is because I wanted to put a direct-drive extruder in a way I could see the gear; using the L shape lead to mount the motor with the gear towards the carriage. I don't have a picture of my home-printeddirect-drive extruder, but it worked (and still works) for a year, now. The extruder was not holding the hot-end, because of temperature, so I designed a support I printed in metal from Shapeways. You can see it on the following picture, where you can also see that I switched for a bowden config:

20D-img_30006.jpg

You can also notice that I made a new hot-end heater block for my GRRF hot-end: it is made from a 10mm aluminium rod; this way, it is very easy to add silicone to isolate it. This is one of my recent works: I mainly print ABS, and want to print very small parts. But having a big heater block just above keeps the ABS too soft, and lead to bad prints. The next round will be to add a little air flow system, made with 3 little PTFE tubes @120° arround the nozzle, and blow very little air, to avoid ABS warping. I will come back on this point later.

I also added custom end-stop mounts, but never wired them!

20D-img_30007.jpg

As said in another post, I made some tests with a vinyl cutter, and it works great! Here is my first support:

20D-img_30014.jpg

And here are the first resultts:

20D-img_30015.jpg

The idea is to use gravity to maintain the correct force on the cutter (~120g), because gravity never fails ;)

I think I will soon post on Thingiverse my current direct-drive extruder, based on MK8 gear (the bowden needs more power):

20D-img_30008.jpg

As seen on the first cpicture, I oriented it @45°: it seems to be the best position to minimize the bowden tube length; I will also turn it @45° in the XY plane (and may let it turn freely in this plane, if it improve things).

My next move is to make a better version, and use a stronger stepper motor, to print faster. The final version will may be printed in metal, from i.materialize. I'm also working on a protype which have better filament contact.

I also have to work on the vinyl cutter vertical translation, using a IGUS rail, driven by a servo, instead of using Z axis. I also plan to use the same type of rail to mount the hot-end on, and using a lock/unlock system, have the Z probe contact on the hot-end itself, instead of the Z anti-wobble parts, as we discussed in other threads.

I'm also waiting for a laser diode, for laser engraving (some folks in our hackerspace are working on a laser engraving project).

Ok, that's it for now. More to come. Feel free to comment/ask/criticize!
Frédéric
fma
 
Posts: 213
Joined: Mon Aug 20, 2012 7:53 am

Re: fma's ORD Bot

Postby Merfman » Thu Feb 13, 2014 8:54 pm

Looks nice Frederic! Looking back through the threads, did you ever solve your mid-print stopping issue? If so, were you able to
diagnose the root cause of the stoppage?
Merfman
 
Posts: 30
Joined: Tue Nov 05, 2013 6:47 pm
Location: Colorado Springs, CO

Re: fma's ORD Bot

Postby fma » Thu Feb 13, 2014 11:15 pm

Yes, it is now working fine, using a RS232 line. Have a look at this thread:

viewtopic.php?f=33&t=1450&start=180#p20952
Frédéric
fma
 
Posts: 213
Joined: Mon Aug 20, 2012 7:53 am

Re: fma's ORD Bot

Postby Merfman » Fri Feb 14, 2014 3:47 pm

Many thanks Frederic! I have a friend who's suffering a similar issue, perhaps this will help him!
Merfman
 
Posts: 30
Joined: Tue Nov 05, 2013 6:47 pm
Location: Colorado Springs, CO


Return to ORD Bot

Who is online

Users browsing this forum: No registered users and 4 guests

cron