Ordbot Stopping Mid-Print. Help Please?

Topics Related to the ORD Bot Printer

Re: Ordbot Stopping Mid-Print. Help Please?

Postby evil2002usna » Mon Oct 28, 2013 9:57 pm

I spent the whole weekend printing some stuff. I have hooked up my wife's Macbook to run the printer and it has been printing a lot better. I did have my first stop last night though, but unlike the stops on my PC, I am able to reset the machine after it stops and move all the stepper motors. It might have been something else so I am trying the same print today. It is a 6 hour print so we will see how it goes. I wonder if the reduction in errors is a result of the new hardware from the laptop or if it is something OS related.
Posts: 49
Joined: Tue Sep 10, 2013 1:53 am

Re: Ordbot Stopping Mid-Print. Help Please?

Postby TLHarrell » Tue Oct 29, 2013 4:22 pm

Check the power settings in your OS. Make sure it is set to not allow any timeouts, especially USB, hard drive, sleep mode, etc.
40w Full Spectrum Engineering 5th Gen Hobby 20"x12" w/ Rotary Engraver
South San Francisco Bay Area - Sales and Support Representative for Full Spectrum Engineering
408-47-LASER - Skype: whitelightlaser-thomas - Facebook: White Light Laser
Posts: 419
Joined: Thu Jul 28, 2011 11:30 pm
Location: Morgan Hill, CA

Re: Ordbot Stopping Mid-Print. Help Please?

Postby dibloff » Fri Dec 06, 2013 3:43 am

I hope it's not too late. I combed through your thread and did not look like you solved the problem, so here is my two cents,

You tried a bunch of stuff, and you're saying it's stopping in mid print. I had that issue, typically when I was printing large stuff. I'm guessing you have a hadron.
the Y axis carries the weight of the entire print. if your print gets too large it can happen that your Y stepper will too much current, and this will overwhelm the stepper driver, and the controller. it'll just stop and stand still.

you can try turning the little pot on the stepper driver 1/8th turn. research it. if you don't have heat sinks on your stepper driver I recommend getting some.

I hope it helps,

Posts: 144
Joined: Sat Sep 29, 2012 2:04 am

Re: Ordbot Stopping Mid-Print. Help Please?

Postby fma » Wed Jan 29, 2014 8:04 am

Mmm, I don't think it can happen: the stepper driver regulate the current passing through motor coils according to the settings (through the adjustable resistor), and whatever the motor load is, it should remain the same.

And to stop, the controller would need to get an overload protection signal from the stepper driver; is it the case? It is not on my Azteeg X3 (v1)...
Posts: 213
Joined: Mon Aug 20, 2012 7:53 am

Re: Ordbot Stopping Mid-Print. Help Please?

Postby Guysmilez » Wed Jan 14, 2015 9:04 pm

I am having a similar problem.

Has anyone had a issue of some prints making it to 80-90% and the printer stopping for no apparent reason?

This has happened to me on about 6 different prints.

one that is consistantly failing on is http://www.thingiverse.com/thing:411193

when i print the ball lids it is consistantly making it to 8-90% and stopping.

No filament snags or clogs or high temps. it just seems to stop.

also no error. and when it stops the extrude and bed dont change temp. they stay hot. also the it stops in place.

other parts that is has stopped on were


Where it has actually printed the whole helmet with no problem but has stopped twice on the temple left and right parts.

I have included a picture of the prints that ended early.

i have had success with using repetierhost and slic3r instead of CURA. this makes me belive thats its a firmware thing. anyone make a repetier .92 firmware for ord bot hadron?

anyone have a settings file or settings doc so i can make my own with repetier online firmware maker?
Posts: 1
Joined: Wed Jan 14, 2015 7:28 am

Re: Ordbot Stopping Mid-Print. Help Please?

Postby orcinus » Thu Jan 15, 2015 1:23 am

It's quite probably EMF.

Find a better USB cable, put some ferrite chokes on it, make sure you're not switching on / off any EMF inducing equipment nearby (CFL lighting, powertools, routers, saws etc.).

Also, print from SD card instead of your computer and consider pluggin the USB cable out once the print is under way.

Other possible reason is thermistor cable getting loose or shorting out in the middle of the print.
Easy to debug that one, though - it prints a message on the display and in whatever host app you use.
Posts: 720
Joined: Tue Feb 14, 2012 4:03 am


Return to ORD Bot

Who is online

Users browsing this forum: No registered users and 1 guest