Catastrophic Print failure, Damaged Hadron

Topics Related to the ORD Bot Printer

Catastrophic Print failure, Damaged Hadron

Postby Atreidae » Mon Apr 21, 2014 9:07 am

So, I had just gotten to the point I was starting to build some confidence in my printer and my ability to set it up and leave it unattended..
(to the point I know I need to change filament providers)

Today, Disaster strikes.

I've recently had weirdness when using Octoprint getting stuck in the middle of prints, but the worst that would happen was an aborted print, maybe with a bit of a plastic blob on top, I basically reverted to using SD card printing as its more reliable.

I'm printing the last few parts for another Hadron I'm working on for a co-worker, I queued up a tiny little print (knob and a button) and couldn't be bothered running out to the shed grabbing the SD card. copying the job to it and going back out. So I sent the job via Octoprint.

The print started fine but got stuck after the first layer or so, I restarted the printer using the reset button on my Reprap Discount Full Graphic LCD controller and resubmitted the print using the SD card method instead. Watched the skirt get laid and went back inside.

When I came back, I found this.

The Hod end had slammed into the HBP and gouged it out in several places (thanks to mis-steps)
Okay I figured, Damage assessment time, I verified the limit switch was active (LED lit) then as I attempted to lift the bed, I find one of the Z steppers has come unplugged. Reattached this and tried to lift the carriage again. Only to find what I can only call weirdness. Telling the Z axis to move up using the LCD would cause the Z axis to move. make buzzing noises and then move down again on the next instruction regardless if the limit switch was active or not.
I tried a soft reset (reset button on LCD) and the issue persisted.
I did a Full power reset (at the PSU) and the printer began behaving normally again, but I can only come up with 2 theories at this point.

1.) The stepper wiring got snagged and unplugged for the first Z stepper. Causing the Stepper driver to get pissed off in some fashion (Silicon bug of some description, they happen. look it up)
2.) The earlier crash when using octoprint caused some weird bug in Marlin/The ATMega where it wasn't setting the direction pin correctly so the stepper driver sent the motor down instead of up.

Moral of the story.. Do a full power reset after any wierdness/failed prints

I havent had time to sus out exactly whats stuffed and start repairing the unit, but so far

- Heated Build Plate damaged beyond repair, I might be able to get it machined but honestly its not worth it. A new HBP or a glass pane will solve that.. $50
- Hotend Nozzle. damaged/missing (cant see it in the blob)
- Potentially a stepper driver (still need to check further)
- Potentially the Merlin hotend Heatblock (depends if the nozzle is just mashed up in the blob or if it was snapped out of the threads)

Time to start picking up the pieces. I guess I'll have that second Hadron running sooner than I expected.
Posts: 14
Joined: Sat Feb 22, 2014 11:23 am

Re: Catastrophic Print failure, Damaged Hadron

Postby Atreidae » Mon Apr 21, 2014 10:11 am

So another possibility is the hotend failed.

The Filament I acquired from BilbyCNC needs to be heated stupidly hot (240 for PLA) to extrude well.. It looks like the melt zone had traveled quite far up the hot end and managed to seep black gooey crap (this had been coming out in my prints, I assumed it was caused by over extrusion) into the threads between the brass and the outer lining of the Merlin.

Looking at the heater block it looks like the nozzle snapped of leaving some of the shaft in the heater block.. meaning. A new hot end.

So. Merlin again or something else?
Posts: 14
Joined: Sat Feb 22, 2014 11:23 am

Re: Catastrophic Print failure, Damaged Hadron

Postby cvoinescu » Mon Apr 21, 2014 3:23 pm

I find that the J-Head Mk V-BV (from, not a bad clone from eBay) is entirely trouble-free with PLA (and ABS, but not from personal experience).
Posts: 501
Joined: Thu Aug 09, 2012 9:12 am
Location: Camberley, Surrey, UK

Re: Catastrophic Print failure, Damaged Hadron

Postby dave3d » Mon Apr 21, 2014 5:32 pm

I agree with the comment about the MKV-BV jhead from
I can't recommend them enough for ABS. Solved all my problems.

I have also learnt the hard way not to leave a 3D printer unattended. SWMBO came running out to me in the garage to say the living room was full of smoke. My thermostat was pulled out of the hot end and the hotend temp raced away.

Fire is a real risk. I have now fitted a smoke alarm that cuts the power to the printer. Not failsafe but better than nothing. I have also bought a CO2 fire extinguisher.
Posts: 64
Joined: Tue Jul 02, 2013 8:06 pm
Location: Chester, UK

Re: Catastrophic Print failure, Damaged Hadron

Postby will1384 » Tue Apr 22, 2014 3:30 am

I have a web cam for both my CNC and 3D Printer, and a security camera watching the inside of my workshop, they are all watchable over the web using Blue Iris software

there is a free Linux software that does most of what Blue Iris does but I have not tried it.

Someday I want a remote kill switch for both the CNC and 3D Printer, I am thinking of using a pair of remote car starters to kill the power to the CNC and 3D printer.
Posts: 35
Joined: Sat Mar 15, 2014 10:56 pm

Re: Catastrophic Print failure, Damaged Hadron

Postby Atreidae » Tue Apr 22, 2014 5:08 am

the worst bit is I already had a webcam to watch the print.. I bought A nice HD one specifically for it.
I just didnt look at it for this print as it was such a small print...

Murphy.. Every frikken time..
Posts: 14
Joined: Sat Feb 22, 2014 11:23 am

Return to ORD Bot

Who is online

Users browsing this forum: No registered users and 2 guests